请选择 进入手机版 | 继续访问电脑版

      Cisco Systems7507上IPv6的配置案例

      2021-4-19 11:14| 发布者: admin| 查看: 74| 评论: 0

      摘要:   version 12.2  no service pad  service timestamps debug datetime msec localtime show-timezone  service timestamps log datetime msec localtime show-timezone  service password-encryption  n ...

        version 12.2

        no service pad

        service timestamps debug datetime msec localtime show-timezone

        service timestamps log datetime msec localtime show-timezone

        service password-encryption

        no service dhcp

        no service single-slot-reload-enable

        !

        hostname SjtuIpv6

        !

        boot system flash slot1:rsp-jsv-mz.121-10.E.bin

        boot system flash slot1:rsp-jsv-mz.122-11.T6.bin

        logging buffered warnings

        enable password 7 141510181C7B7B3E

        !

        ip subnet-zero

        !

        !

        no ip domain lookup

        ip name-server 10.122.2.101

        !

        no ip bootp server

        ip cef distributed

        ipv6 unicast-routing

        !

        class-map match-any http-hacks

        match protocol http url "*default.ida*"

        match protocol http url "*x.ida*"

        match protocol http url "*.ida*"

        match protocol http url "*cmd.exe*"

        match protocol http url "*root.exe*"

        match protocol http url "*_vti_bin*"

        match protocol http url "*_mem_bin*"

        match protocol http mime "*readme.exe*"

        match protocol http mime "*readme.eml*"

        match protocol http url "Sample.exe"

        match protocol http url "*Sample.exe*"

        match protocol http url "Httpodbc.dll"

        match protocol http url "*Httpodbc.dll*"

        match protocol http url "Csrss.exe"

        match protocol http url "*Csrss.exe*"

        match protocol http url "Mmc.exe"

        match protocol http url "*Mmc.exe*"

        match protocol http url "GONE.SCR"

        !

        !

        policy-map mark-inbound-http-hacks

        class http-hacks

        set ip dscp 1

        !

        !

        modemcap entry test:AA=s0=1:CD=&c1:HFL=&K3:SPD=&Q5

        !

        voice call carrier capacity active

        !

        interface Tunnel9903

        no ip address

        no ip route-cache distributed

        ipv6 address 3FFE:3201::FFFF:0:8:2/112

        tunnel source FastEthernet4/0/0

        tunnel destination 202.38.99.xxx

        tunnel mode ipv6ip

        !

        interface GigabitEthernet0/0/0

        no ip address

        no ip redirects

        no ip proxy-arp

        no ip mroute-cache

        load-interval 30

        no negotiation auto

        traffic-shape rate 11000 7920 7920 1000

        no cdp enable

        !

        interface GigabitEthernet1/0/0

        no ip address

        no ip redirects

        no ip proxy-arp

        ip route-cache flow

        no ip mroute-cache

        load-interval 30

        no negotiation auto

        priority-group 1

        no cdp enable

        !

        interface FastEthernet4/0/0

        ip address 10.1126.10 255.255.255.252

        no ip redirects

        no ip proxy-arp

        ip route-cache flow

        no ip mroute-cache

        load-interval 30

        speed 100

        full-duplex

        priority-group 1

        no cdp enable

        !

        interface FastEthernet4/0/1

        description Ipv6SeverNetwok

        no ip address

        no ip redirects

        no ip proxy-arp

        ip route-cache flow

        speed auto

        full-duplex

        ipv6 address 2001:204:6000:1008::1/64

        ipv6 enable

        no cdp enable

        !

        interface FastEthernet4/1/0

        description LinkTo48i

        no ip address

        no ip redirects

        no ip proxy-arp

        ip route-cache flow

        speed 100

        full-duplex

        ipv6 address 3ffe:2307:1001:1001::1/124

        ipv6 enable

        no cdp enable

        !

        interface FastEthernet4/1/1

        ip address 10.1126.254 255.255.255.240

        no ip redirects

        no ip proxy-arp

        speed auto

        full-duplex

        ipv6 address 2001:204:6000:11::1/64

        ipv6 enable

        no cdp enable

        !

        interface FastEthernet5/0/0

        no ip address

        no ip redirects

        no ip proxy-arp

        ip pim sparse-dense-mode

        ip route-cache flow

        speed 100

        full-duplex

        ipv6 address 3FFE:3301:1001:1100::1/64

        priority-group 1

        no cdp enable

        !

        interface FastEthernet5/0/1

        description Linkto8510 Temp

        no ip address

        ip access-group 108 in

        no ip redirects

        no ip proxy-arp

        ip route-cache flow

        speed 100

        full-duplex

        no cdp enable

        !

        router bgp 65010

        no synchronization

        bgp router-id 10.1126.10

        no bgp default ipv4-unicast

        bgp cluster-id 3396344574

        bgp log-neighbor-changes

        neighbor 3FFE:3404::FFFF:0:8:1 remote-as 65001

        auto-summary

        !

        address-family ipv6

        neighbor 3FFE:3404::FFFF:0:8:1 activate

        network 2001:204:6000::/48

        network 3FFE:3201::/32

        network 3FFE:3211::/32

        aggregate-address 2001:204:6000::/48

        aggregate-address 3FFE:3201::/32

        aggregate-address 3FFE:3211::/32

        no synchronization

        exit-address-family

        !

        ip classless

        ip route 0.0.0.0 0.0.0.0 10.11.26.9

        no ip http server

        ip ospf name-lookup

        !

        !

        access-list 10 permit 172.30.0.253

        access-list 10 permit 10.12.32.238

        access-list 10 permit 10.11.26.36

        access-list 10 permit 10.12.0.8

        access-list 10 permit 10.12.63.0 0.0.0.7

        priority-list 1 protocol ip high tcp ftp

        priority-list 1 protocol ip high tcp telnet

        priority-list 1 protocol ip low tcp www

        no cdp run

        ipv6 route 2001:204:6000::/52 2001:204:6000:11:210:4BFF:FE13:4933

        ipv6 route 2001:204:6000::/48 Null0 200

        ipv6 route 2001:204:6000::/48 3ffe:2307:1001:1001::2

        ipv6 route 3FFE:3201:1001::/48 3ffe:2307:1001:1001::2

        ipv6 route 3FFE:3201::/32 Null0 200

        ipv6 route 3FFE:3211::/32 Null0 200

        ipv6 router rip to48i

        !

        !

        snmp-server community sjtu RO

        snmp-server enable traps tty

        !

        !

        call rsvp-sync

        !

        !

        mgcp profile default

        !

        !

        line con 0

        access-class 10 in

        exec-timeout 0 0

        line aux 0

        password 7 0835435D01100716

        script reset rstmdm

        login

        modem InOut

        modem autoconfigure type test

        transport input all

        speed 2400

        flowcontrol hardware

        line vty 0 4

        password 7 094E4C1A001D460805

        login

        transport input lat pad v120 mop telnet rlogin udptn nasi

        !

        time-range denyftp

        absolute start 16:00 26 May 2002

        periodic daily 23:00 to 1:00

        periodic daily 11:40 to 13:30

        !

        !

        end

        SjtuIpv6#



      鲜花

      握手

      雷人

      路过

      鸡蛋

      最新评论

      QQ|Archiver|手机版|小黑屋|IPv6.la(IPv6技术网) |网站地图

      GMT+8, 2021-5-18 19:01 , Processed in 1.104228 second(s), 22 queries .

      IPv6.la ©版权所有

      © 2021 IPv6.la(IPv6技术网)

      返回顶部